NLA eClips Service Incident: REPORT
NLA eClips Service Incident Announcement
Problem:
The eClips Service experienced performance issues starting at 09:30 this morning. The incident caused issues for some eClips users trying to view clippings until resolution occurred at aproximately 10:30.
Cause:
Unfortunately, the root cause of the incident is still unknown. Thorough investigations into the primary SQL server hosting the eClips database have been inconclusive. All logs and debugging have revealed no obvious cause, but a reboot of the server and a systematic restart of the services finally resolved the issues.
It is very uncommon to have an incident whereby the root cause is undetermined and NLA engineering staff will continue to monitor the system closely to try and ensure this issue does not reoccur and potentially identify the cause.
Solution:
Additional montioring and processes have been put in place to facilitate a seemless database failover if an issue such as were to reoccur.