« NLA eClips Service Incident - Report | Main | NLA eClips Service Incident - CLOSURE »
Thursday
Apr032008

NLA eClips Service Incident - Report

Problem:

The primary eClips database became unavailable for approximately 20 minutes from 14:10 on 2nd April 2008. End users were unable to access cuttings during this time and were receiving a timeout message.

Cause:

An automated database growth operation took longer than expected. The growth operation is dynamic in nature and takes place when the database server requires more space to populate the database.

Solution:

To mitigate the risk of this happening again, a process will be put in place to ensure that database expansion is scheduled to occur only within the scheduled maintenance window.