« Emergency eClips Maintenance | Main | NLA eClips Service Incident - Report »
Monday
Apr212008

NLA eClips Service Incident - Report

Problem:

The eClips Service experienced performance issues starting at 09:28 this morning.  The incident caused sporadic issues for some eClips users trying to view clippings until resolution occurred at 10:10.

Cause:

A corrupt PDF file was found to be the cause of the issue.  Clients attempting to access the file in question caused queuing of requests and therefore slowed down the service.

Solution:

A change to how PDF size is monitored is currently being implemented and also some changes to production processes will be put in place to ensure this issue does not occur again.