NLA eClips Service Incident - Report
Problem:
Some content was loaded into the eClips database and distributed to clients later than usual on Tuesday 27th May 2008.
Cause:
A fault with one of the external Internet links, from an eClips production site in India, resulted in corrupt files being transmitted to London. These corrupt files were not loaded into the eClips database at the first attempt.
Solution:
The problematic link was shut down and traffic from the affected production site was distributed over the remaining external links. The corrupt files were then retransmitted and any outstanding content was loaded and distributed by 5:30am.
Further investigation into the exact nature of the fault is ongoing. The implementation of additional monitoring processes will minimise the time required to react if a similar event should occur in future.